Portal    Foro    Buscar    FAQ    Registrarse    Conectarse


Publicar nuevo tema  Responder al tema 
Página 1 de 1
 
 
Instalar En Linux Mint 18.2 (SOLUCIONADO)
Autor Mensaje
Responder citando   Descargar mensaje  
Mensaje Instalar En Linux Mint 18.2 (SOLUCIONADO) 
 
Hola, hace tiempo que no pregunto nada (pero os veo) aunque me he dejado un poco.
Resulta que todo me funciona de miedo, no obstante he actualizado a Linux Mint 18.2, haciendo una instalación limpia (sin formatear HOME) y cuando voy a añadir el repositorio ppa de gambas me dice:

antonio@asdLaptop:~$ sudo add-apt-repository ppa:gambasteam/gambas3
[sudo] password for antonio:
No se puede añadir el PPA: «No JSON object could be decoded».

 

Mirando por sangoogle he visto que critican que los ppa no están actualizados a la última versión de todos los sistemas pero dudo que de Linux Mint 17 a 18 haya cambiado todo tanto.

¿Alguien se cruzado con esto? supongo que me falta algo, pero que?

También me ha ocurrido con ppa:web8upteam/java por lo que deduzco que o bien es drástico el cambio de la base ubuntu y no se ha actualizado el ppa de ninguno (ni gambas ni Java) o hay algo que debe instalarse aparte para el comando add-repository, que siempre me ha funcionado sin más.

Gracias por adelantado.
 



 
última edición por ahtonio el Martes, 21 Noviembre 2017, 00:23; editado 1 vez 
ahtonio - Ver perfil del usuarioEnviar mensaje privado 
Volver arribaPágina inferior
Responder citando   Descargar mensaje  
Mensaje Re: Instalar En Linux Mint 18.2 
 
Hola, ahtonio

Creo que has olvidado un guión en la palabra gambas-team. El comando correcto es éste:

sudo add-apt-repository ppa:gambas-team/gambas3

Creo que éste puede ser el problema, ya nos cuentas.

Saludos
 




===================
Jesús Guardón

Por favor, usemos el corrector ortográfico antes de pulsar el botón "Enviar".

"uo ǝs ʇɐu pıɟıɔıן ɐdɹǝupǝɹ ɐ dɹoƃɹɐɯɐɹ, soןo ɥɐʎ bnǝ dɹodouǝɹsǝןo"
 
jguardon - Ver perfil del usuarioEnviar mensaje privado 
Volver arribaPágina inferior
Responder citando   Descargar mensaje  
Mensaje Re: Instalar En Linux Mint 18.2 
 
Por cierto, también tienes un error en el otro repositorio de java:

ppa:webupd8team/java y no ppa:web8upteam/java

A veces las erratas (o typos) nos juegan malas pasadas...


Saludos
 




===================
Jesús Guardón

Por favor, usemos el corrector ortográfico antes de pulsar el botón "Enviar".

"uo ǝs ʇɐu pıɟıɔıן ɐdɹǝupǝɹ ɐ dɹoƃɹɐɯɐɹ, soןo ɥɐʎ bnǝ dɹodouǝɹsǝןo"
 
jguardon - Ver perfil del usuarioEnviar mensaje privado 
Volver arribaPágina inferior
Responder citando   Descargar mensaje  
Mensaje Re: Instalar En Linux Mint 18.2 
 
Dios os guarde muchos años.
Lo he hecho en todos mis ordenadores sin problemas nunca y con las prisas... hoy me he caído con todo el equipo
Ahora funciona y no hay mayor problema. Sólo que me ha parecido que no podría instalarlo y he cargado el de los repositorios de Linux que es la versión 3.8 y veo que cuando hago una aplicación gráfica con qt4 cargo la librería y funciona en Mint 17 pero en Mint 18 hay que poner qt5. En los repositorios de la distribución ni sale.

Cuando instalo desde ppa se instala la version 3.10 y vuelve a salir la libreria qt4 pero no veo la qt5 (raro), no se. Pero el caso es que funciona.

Un mal menor.

De verdad de la buena

MUCHAS GRACIAS

Nota: El de Java da el error, no se porque será pero ese no me importa tanto. He instalado el OpenJdk y a tirar millas. Eclipse lo admite igual y creo que no tendré mayor problema.
 



 
ahtonio - Ver perfil del usuarioEnviar mensaje privado 
Volver arribaPágina inferior
Mostrar mensajes anteriores:    
 
Ocultar¡Este tema fue útil?

 

Elegir valoración:                       

Media de valoración Valoración mínima Valoración máxima Número de valoraciones
2.00 2 2 1
 
OcultarTemas parecidos
Tema Autor Foro Respuestas último mensaje
No hay nuevos mensajes Instalar Gambas2 En Linux Mint 16 (Petra) LIberto Instalación 6 Jueves, 06 Marzo 2014, 22:31 Ver último mensaje
alessandri
No hay nuevos mensajes Instalar Gambas2 En Linux Mint 17.3 Y Ubun... alessandri Instalación 4 Lunes, 20 Febrero 2017, 17:22 Ver último mensaje
v3ctor
No hay nuevos mensajes No Puedo Instalar Gambas 3 En Linux Mint 12 perezheguy Instalación 6 Jueves, 08 Marzo 2012, 20:50 Ver último mensaje
perezheguy
No hay nuevos mensajes [Solucionado] Instalar Gambas3 Con Linux-M... vuott Instalación 3 Sabado, 13 Septiembre 2014, 00:07 Ver último mensaje
vuott
 

Publicar nuevo tema  Responder al tema  Página 1 de 1
 

Usuarios navegando en este tema: 0 registrados, 0 ocultos y 0 invitados
Usuarios registrados conectados: Ninguno


 
Lista de permisos
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas
No puede adjuntar archivos
No puede descargar archivos
No puede publicar eventos en el calendario