Portal    Foro    Buscar    FAQ    Registrarse    Conectarse


Publicar nuevo tema  Responder al tema 
Página 3 de 3
Ir a la página Anterior  1, 2, 3
 
Instalacion De Gambas 3.8.4 En Debian 8.3 Testing
Autor Mensaje
Responder citando   Descargar mensaje  
Mensaje Re: Instalacion De Gambas 3.8.4 En Debian 8.2 
 
whisper escribió: [Ver mensaje]
tincho...los unicos paquetes que tiene son los de gambas...

ok, voy a probarlo en una maquina virtual a ver que sucede y comentare aquí los resultados.
saludos.
 



 
tincho - Ver perfil del usuarioEnviar mensaje privado 
Volver arribaPágina inferior
Responder citando   Descargar mensaje  
Mensaje Re: Instalacion De Gambas 3.8.4 En Debian 8.2 
 
Aqui comparto mi experiencia de intentar instalar gambas3 en debian jessie 8.3, paso a paso.
Pero aclaro que considero que no funciona todavia.
whisper, por favor, completá como lo hiciste vos para que no te aparescan los errores de mas abajo.

1) instalar los paquetes necesarios para cargar PPA en debian.
sudo apt-get install software-properties-common python-software-properties
 

2)Comando para agregar el PPA con sus GPG
sudo add-apt-repository ppa:gambas-team/gambas3

3) Editar el sources.list
sudo gedit /etc/apt/sources.list

agregar las siguentes lineas al sources.list
deb http://ppa.launchpad.net/gambas-team/gambas3/ubuntu trusty main
deb-src http://ppa.launchpad.net/gambas-team/gambas3/ubuntu trusty main
 

Borrar o quitar el archivo /etc/apt/sources.list.d/gambas-team-gambas3-jessie.list que genero el comado de importacion del PPA

4 ) Update & Install
sudo apt-get update
sudo apt-get install gambas3
 


Resultado para todas las versiones de ubuntu.

Los siguientes paquetes tienen dependencias incumplidas:
gambas3:
precise
Depende: gambas3-gb-gtk-opengl (>= 3.8.4-57.47~ubuntu12.04.1) pero no va a instalarse
Depende: gambas3-gb-jit (>= 3.8.4-57.47~ubuntu12.04.1) pero no va a instalarse
Depende: gambas3-gb-opengl-glsl (>= 3.8.4-57.47~ubuntu12.04.1) pero no va a instalarse
Depende: gambas3-gb-opengl-glu (>= 3.8.4-57.47~ubuntu12.04.1) pero no va a instalarse
Depende: gambas3-gb-qt4-opengl (>= 3.8.4-57.47~ubuntu12.04.1) pero no va a instalarse
Depende: gambas3-gb-opengl-sge (>= 3.8.4-57.47~ubuntu12.04.1) pero no va a instalarse
Depende: gambas3-gb-pdf (>= 3.8.4-57.47~ubuntu12.04.1) pero no va a instalarse
Depende: gambas3-gb-sdl (>= 3.8.4-57.47~ubuntu12.04.1) pero no va a instalarse
Depende: gambas3-gb-v4l (>= 3.8.4-57.47~ubuntu12.04.1) pero no va a instalarse
trusty
Depende: gambas3-gb-pdf (>= 3.8.4-28.47~ubuntu14.04.1) pero no va a instalarse
Depende: gambas3-gb-v4l (>= 3.8.4-28.47~ubuntu14.04.1) pero no va a instalarse
vivid
Depende: gambas3-gb-pdf (>= 3.8.4-5.47~ubuntu15.04.1) pero no va a instalarse
Depende: gambas3-gb-v4l (>= 3.8.4-5.47~ubuntu15.04.1) pero no va a instalarse
wily
Depende: gambas3-gb-clipper (>= 3.8.4-4.47~ubuntu15.10.1) pero no va a instalarse
Depende: gambas3-gb-dbus (>= 3.8.4-4.47~ubuntu15.10.1) pero no va a instalarse
Depende: gambas3-gb-dbus-trayicon (>= 3.8.4-4.47~ubuntu15.10.1) pero no va a instalarse
Depende: gambas3-gb-jit (>= 3.8.4-4.47~ubuntu15.10.1) pero no va a instalarse
Depende: gambas3-gb-pdf (>= 3.8.4-4.47~ubuntu15.10.1) pero no va a instalarse
Depende: gambas3-gb-sdl (>= 3.8.4-4.47~ubuntu15.10.1) pero no va a instalarse
Depende: gambas3-gb-v4l (>= 3.8.4-4.47~ubuntu15.10.1) pero no va a instalarse
Depende: gambas3-ide (>= 3.8.4-4.47~ubuntu15.10.1) pero no va a instalarse

Conclusión Al parecer no es posible instalar gambas3 actualizado por este método, pero estará bien que entre todos definiermos un método certero para hacerlo, ya que si lograramos tener el PPA de sebikul en debian 8.3 seri ageniel.

Saludos.
 



 
tincho - Ver perfil del usuarioEnviar mensaje privado 
Volver arribaPágina inferior
Responder citando   Descargar mensaje  
Mensaje Re: Instalacion De Gambas 3.8.4 En Debian 8.2 
 
Ahora la version 3.8.4-2 esta en stretch (testing) (devel)  
Digamos que como testing es la version que todo usuario medio de debian utiliza, por tener un equilibrio entre actualizacion y estabilidad.
Ya podemos instalar gambas actualizado en debian sin tener que hacer apt pining y sin PPA de launchpad (que por el momento a mi no me han funcionado en debian).

Saludos.
 



 
tincho - Ver perfil del usuarioEnviar mensaje privado 
Volver arribaPágina inferior
Mostrar mensajes anteriores:    
 
Ocultar¡Este tema fue útil?

 

Elegir valoración:                       

Media de valoración Valoración mínima Valoración máxima Número de valoraciones
10.00 10 10 1
 
OcultarTemas parecidos
Tema Autor Foro Respuestas último mensaje
No hay nuevos mensajes Ayuda Con La Instalacion De Gambas3 En Deb... ratuzz Instalación 2 Sabado, 07 Julio 2012, 22:57 Ver último mensaje
ratuzz
No hay nuevos mensajes Instalacion En Beaglebone Black Con Debian miguelab Instalación 3 Viernes, 06 Febrero 2015, 17:10 Ver último mensaje
shordi
No hay nuevos mensajes Instalacion De Debian Jessie 8.1 En Una Me... tincho General 5 Martes, 16 Junio 2015, 21:19 Ver último mensaje
tincho
No hay nuevos mensajes Script Post Instalacion Para Distribucione... tincho Shell Scripting 2 Lunes, 10 Julio 2017, 14:10 Ver último mensaje
tincho
 

Publicar nuevo tema  Responder al tema  Página 3 de 3
Ir a la página Anterior  1, 2, 3

Usuarios navegando en este tema: 0 registrados, 0 ocultos y 0 invitados
Usuarios registrados conectados: Ninguno


 
Lista de permisos
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas
No puede adjuntar archivos
No puede descargar archivos
No puede publicar eventos en el calendario