Portal    Foro    Buscar    FAQ    Registrarse    Conectarse


Publicar nuevo tema  Responder al tema 
Página 1 de 1
 
 
Instalacion En Beaglebone Black Con Debian
Autor Mensaje
Responder citando   Descargar mensaje  
Mensaje Instalacion En Beaglebone Black Con Debian 
 
Buenos días,
En mi PC de escritorio he instalado Gambas3 sin problemas. Para realizar la instalación en la BBB estoy siguiendo la guía de la página oficial de Gambas:
http://gambaswiki.org/wiki/install/debian?w

Una vez añadido el repositorio y actualizado el sources.list, tras ejecutar "apt-et update" obtengo el siguiente fallo:

W: GPG error: http://debian.beagleboard.org wheezy-bbb Release: The following signatures were invalid: KEYEXPIRED 1418840246 KEYEXPIRED 1418840304 KEYEXPIRED 1418840246 KEYEXPIRED 1418840246 KEYEXPIRED 1418840304

¿Alguién puede echarme una mano? Soy muy novato, puede que incluso no este siguiendo el procedimiento adecuado.

Muchas gracias.
 



 
miguelab - Ver perfil del usuarioEnviar mensaje privado 
Volver arribaPágina inferior
Responder citando   Descargar mensaje  
Mensaje Re: Instalacion En Beaglebone Black Con Debian 
 
Mmmm... no uso Debian pero las intrucciones de esa página son para la 3.5.4, La versión actual es la 3.6.2.

A ver si va a tener que ver con eso, digo.
 



 
shordi - Ver perfil del usuarioEnviar mensaje privado 
Volver arribaPágina inferior
Responder citando   Descargar mensaje  
Mensaje Re: Instalacion En Beaglebone Black Con Debian 
 
Shordi:

Citar:
....la página son para la 3.5.4, La versión actual es la 3.6.2.

En Debian, por ahora no se puede instalar la 3.6.2, ya que no esta en los repositorios

El repositorio "sid" (inestable) tiene la 3.5.4,  (que es la que uso yo, o mejor dicho, la distribución Minino-Picaros 2014)
El de wheezy (estable), creo que también ya lo tiene en la 3.5.4 (antes estaba en la 3.4.2, pero la deje de usar)

Osea, que las instrucciones de la página web, creo siguen valiendo.


miguelab:
Citar:
W: GPG error: http://debian.beagleboard.org wheezy-bbb Release: The following signatures were invalid: KEYEXPIRED 1418840246 KEYEXPIRED 1418840304 KEYEXPIRED 1418840246 KEYEXPIRED 1418840246 KEYEXPIRED 1418840304

En la página web:
http://elinux.org/Beagleboard:BeagleBoneBlack_Debian

Viene comentado ese error y su solución:

Citar:
W: GPG error: http://debian.beagleboard.org wheezy-bbb

W: GPG error: http://debian.beagleboard.org wheezy-bbb Release:
The following signatures were invalid:
KEYEXPIRED 1418840246 KEYEXPIRED 1418840304 KEYEXPIRED 1418840246 KEYEXPIRED 1418840246 KEYEXPIRED 1418840304

Note this directions are version dependent, so double check your version:

debian@beaglebone:~$ cat /etc/dogtag
BeagleBoard.org BeagleBone Debian Image 2014-05-14

2014-05-14 GPG error: Disable: http://debian.beagleboard.org repo:

sudo nano /etc/apt/sources.list

Change:

deb [arch=armhf] http://debian.beagleboard.org/packages wheezy-bbb main
#deb-src [arch=armhf] http://debian.beagleboard.org/packages wheezy-bbb main

To:

#deb [arch=armhf] http://debian.beagleboard.org/packages wheezy-bbb main
#deb-src [arch=armhf] http://debian.beagleboard.org/packages wheezy-bbb main

sudo apt-get update



Pruebala a ver si se soluciona.

Saludos
 




===================
Blog personal
Web: SoloGambas seleccion de articulos dedicados a Gambas
Visita el Curso de Gambas3 ¡¡¡Gratuito!!!
 
jsbsan - Ver perfil del usuarioEnviar mensaje privadoVisitar sitio web del usuario 
Volver arribaPágina inferior
Responder citando   Descargar mensaje  
Mensaje Re: Instalacion En Beaglebone Black Con Debian 
 
Citar:
En Debian, por ahora no se puede instalar la 3.6.2, ya que no esta en los repositorios

Ok.
 



 
shordi - Ver perfil del usuarioEnviar mensaje privado 
Volver arribaPágina inferior
Mostrar mensajes anteriores:    
 
Ocultar¡Este tema fue útil?

 

Elegir valoración:                       

Media de valoración Valoración mínima Valoración máxima Número de valoraciones
0.00 0 0 0
 
OcultarTemas parecidos
Tema Autor Foro Respuestas último mensaje
No hay nuevos mensajes Ayuda Con La Instalacion De Gambas3 En Deb... ratuzz Instalación 2 Sabado, 07 Julio 2012, 22:57 Ver último mensaje
ratuzz
No hay nuevos mensajes Instalacion De Debian Jessie 8.1 En Una Me... tincho General 5 Martes, 16 Junio 2015, 21:19 Ver último mensaje
tincho
No hay nuevos mensajes Instalacion De Gambas 3.8.4 En Debian 8.3 ... tincho Instalación 22 Domingo, 21 Febrero 2016, 21:33 Ver último mensaje
tincho
No hay nuevos mensajes Script Post Instalacion Para Distribucione... tincho Shell Scripting 2 Lunes, 10 Julio 2017, 14:10 Ver último mensaje
tincho
 

Publicar nuevo tema  Responder al tema  Página 1 de 1
 

Usuarios navegando en este tema: 0 registrados, 0 ocultos y 0 invitados
Usuarios registrados conectados: Ninguno


 
Lista de permisos
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas
No puede adjuntar archivos
No puede descargar archivos
No puede publicar eventos en el calendario