Portal    Foro    Buscar    FAQ    Registrarse    Conectarse


Publicar nuevo tema  Responder al tema 
Página 1 de 1
 
 
Intalando Gambas3.12.0: Algunos Problemas Con Linux Mint 18.3 [solucionado]
Autor Mensaje
Responder citando   Descargar mensaje  
Mensaje Intalando Gambas3.12.0: Algunos Problemas Con Linux Mint 18.3 [solucionado] 
 
Buenas...

Acaba de aparecerme una nueva version de gambas3, (creo que es la 3.12.0) pero al actualizarla da el siguiente error:

Citar:
E: /var/cache/apt/archives/gambas3-runtime_3.12.0+git6007.ad70c7e+build2.ba55207.7.f3e2526~ubuntu16.04.1_amd64.deb: intentando sobreescribir `/usr/share/gambas3/info/gb.jit.info', que está también en el paquete gambas3-gb-jit 3.11.4+git6006.c199130+build1.bca3d02.5.93b81c7~ubuntu16.04.1


¿a alquien más le ha pasado?
Saludos

Nota:
Mi distro: Linux Mint 18.3
 




===================
Blog personal
Web: SoloGambas seleccion de articulos dedicados a Gambas
Visita el Curso de Gambas3 ¡¡¡Gratuito!!!
 
última edición por jsbsan el Domingo, 30 Diciembre 2018, 20:15; editado 1 vez 
jsbsan - Ver perfil del usuarioEnviar mensaje privadoVisitar sitio web del usuario 
Volver arribaPágina inferior
Responder citando   Descargar mensaje  
Mensaje Re: Intalando Gambas3.12.0: Algunos Problemas Con Linux Mint 18.3 
 
Julio no he actualizado todavia pero prueba desinstalar por completo y luego instala la nueva version.
Aquí deje una "receta" para utra version pero seguro que vale.
https://www.gambas-es.org/viewtopic...&highlight=mint
Saludos.
 



 
tincho - Ver perfil del usuarioEnviar mensaje privado 
Volver arribaPágina inferior
Responder citando   Descargar mensaje  
Mensaje Re: Intalando Gambas3.12.0: Algunos Problemas Con Linux Mint 18.3 
 
En mint19, sin problemas, eso si en el actualizador del sistema aparecia como 3.11.90, pero al abrirlo, 3.12....
 



 
CanihoJR - Ver perfil del usuarioEnviar mensaje privadoVisitar sitio web del usuario 
Volver arribaPágina inferior
Responder citando   Descargar mensaje  
Mensaje Re: Intalando Gambas3.12.0: Algunos Problemas Con Linux Mint 18.3 [solucionado] 
 
Tincho:

Citar:
pero prueba desinstalar por completo y luego instala la nueva version.

Efectivamente, he desintalado el paquete gambas3-gb-jit 3.11.4 desde synaptic, (y se ha desinstalado todo, incluso los programas que tengo hecho en gambas3), y luego he vuelto a instalar gambas3, y todo correcto.

Nota:
Es un royo eso de que se desinstale los programas hechos en gambas3....   , porque tengo luego que volver a instalarlos todos...
¿habria alguna forma de que no se desinstale? (tiene cierta lógica, porque si no tienes instalado gambas3, no van a funcionar)
 




===================
Blog personal
Web: SoloGambas seleccion de articulos dedicados a Gambas
Visita el Curso de Gambas3 ¡¡¡Gratuito!!!
 
jsbsan - Ver perfil del usuarioEnviar mensaje privadoVisitar sitio web del usuario 
Volver arribaPágina inferior
Responder citando   Descargar mensaje  
Mensaje Re: Intalando Gambas3.12.0: Algunos Problemas Con Linux Mint 18.3 [solucionado] 
 
Citar:
(tiene cierta lógica, porque si no tienes instalado gambas3, no van a funcionar)



Si instalas solo el interprete si que lo hacen.... :/ no hace falta tener el IDE completo
 



 
CanihoJR - Ver perfil del usuarioEnviar mensaje privadoVisitar sitio web del usuario 
Volver arribaPágina inferior
Responder citando   Descargar mensaje  
Mensaje Re: Intalando Gambas3.12.0: Algunos Problemas Con Linux Mint 18.3 [solucionado] 
 
jsbsan escribió:  
...Es un royo eso de que se desinstale los programas hechos en gambas3....  

Si es así como funciona, es un problema . No se si hay una forma de evitar la desinstalación de los programas gambas.
Ya nos iras contando que te encuentras.
Saludos.
 



 
tincho - Ver perfil del usuarioEnviar mensaje privado 
Volver arribaPágina inferior
Responder citando   Descargar mensaje  
Mensaje Re: Intalando Gambas3.12.0: Algunos Problemas Con Linux Mint 18.3 [solucionado] 
 
El conflicto fue un error mio que no tuve en cuenta que el paquete de gb.jit continuaria estando instalado. En el nuevo build que se esta compilando el sistema les deberia pedir la desinstalacion de gambas3-gb-jit sin tener que desinstalar nada mas para actualizar.
 



 
sebikul - Ver perfil del usuarioEnviar mensaje privado 
Volver arribaPágina inferior
Mostrar mensajes anteriores:    
 
Ocultar¡Este tema fue útil?

 

Elegir valoración:                       

Media de valoración Valoración mínima Valoración máxima Número de valoraciones
0.00 0 0 0
 
OcultarTemas parecidos
Tema Autor Foro Respuestas último mensaje
No hay nuevos mensajes Problemas Al Instalar Version De Desarroll... jsbsan Instalación 4 Domingo, 25 Enero 2015, 11:49 Ver último mensaje
jsbsan
No hay nuevos mensajes Virtualización de Linux Mint con Gambas3 jguardon General 26 Miercoles, 09 Abril 2014, 03:21 Ver último mensaje
codificador
No hay nuevos mensajes Gambas3 No Se Incluyen En Linux Mint 19 Shell General 5 Domingo, 25 Noviembre 2018, 12:12 Ver último mensaje
jsbsan
No hay nuevos mensajes [Solucionado] Instalar Gambas3 Con Linux-M... vuott Instalación 3 Sabado, 13 Septiembre 2014, 00:07 Ver último mensaje
vuott
 

Publicar nuevo tema  Responder al tema  Página 1 de 1
 

Usuarios navegando en este tema: 0 registrados, 0 ocultos y 1 invitado
Usuarios registrados conectados: Ninguno


 
Lista de permisos
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas
No puede adjuntar archivos
No puede descargar archivos
No puede publicar eventos en el calendario